Saving Graphs

You can save a graph complete with all its curves, cursor settings and annotations to a binary file for later retrieval. Note that all the graph data is stored not just that needed for the current view. If a long run was needed to create the graph, the file could be quite large.

In this topic:


Select graph menu File > Save Graph As... to save a graph that has never been saved before. To update a saved graph use graph menu File > Save Graph


Select menu File > Open... then select Graph Files in the file type drop down box.